Slow response time from app.engagio.com
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 18, 2018 - 14:45 PST
Monitoring
A fix has been implemented and we are monitoring the response times.
Posted 6 months ago. Dec 18, 2018 - 14:34 PST
Identified
We have identified the cause of the issue. A fix will be applied soon.
Posted 6 months ago. Dec 18, 2018 - 14:29 PST
Investigating
We are currently experiencing slow response times across all pages on app.engagio.com. We are looking into it.
Posted 6 months ago. Dec 18, 2018 - 14:25 PST
This incident affected: Platform.