Elevated errors on Platform
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted Jan 17, 2019 - 14:44 PST
Monitoring
A fix has been implemented and we are monitoring the cluster for stability. All plays and Engagio "Actions" should be working now.
Posted Jan 17, 2019 - 14:29 PST
Identified
We have identified an issue in our queuing system responsible for sending Plays and Engagio “Actions”. The expected impact is that plays and actions will not sent at their scheduled time and plays that were scheduled to be sent will be set in a “Problem” state and available for retrying inside of the application.
Posted Jan 17, 2019 - 13:54 PST
Investigating
We're experiencing an elevated level of errors on Platform and are currently looking into the issue.
Posted Jan 17, 2019 - 13:46 PST
This incident affected: Platform.