Elevated errors with web tracking service Impact
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 12:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2020 - 12:27 PDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2020 - 12:24 PDT
This incident affected: Platform.