Blank pages on web app
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 13:10 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 12:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2020 - 12:32 PST
Investigating
We are currently investigating an issue where the web app showing blank pages.
Posted Jan 16, 2020 - 12:30 PST
This incident affected: Platform.