Web activity tracking errors
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 19 days ago. Jan 28, 2019 - 17:35 PST
Monitoring
A fix has been implemented and we are monitoring the service for stability.
Posted 19 days ago. Jan 28, 2019 - 17:24 PST
Identified
The issue has been identified and the fix will be implemented shortly.
Posted 19 days ago. Jan 28, 2019 - 17:17 PST
Investigating
We're are investigating issue with our web tracking script where users are not able to load the web tracking pixel.
Posted 19 days ago. Jan 28, 2019 - 17:11 PST