Tracking service load failure
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted Aug 26, 2019 - 16:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2019 - 16:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 26, 2019 - 16:50 PDT
Investigating
We are currently investigating this issue.
Posted Aug 26, 2019 - 16:48 PDT
This incident affected: Platform.