Elevated errors with web tracking service
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 07:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2020 - 07:44 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2020 - 07:41 PST
Investigating
We are currently investigating this issue.
Posted Mar 06, 2020 - 07:38 PST
This incident affected: Platform.