Elevated errors for web tracking service
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 22 days ago. Oct 01, 2019 - 12:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Oct 01, 2019 - 12:01 PDT
Investigating
We are currently investigating an issue with web tracking service where the tracking requests are failing to load.
Posted 22 days ago. Oct 01, 2019 - 11:57 PDT
This incident affected: Platform.