Blank pages on web app
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 12, 2019 - 17:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 12, 2019 - 17:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 12, 2019 - 17:13 PDT
Investigating
We are currently investigating an issue where the web app showing blank pages.
Posted 5 months ago. Apr 12, 2019 - 17:08 PDT
This incident affected: Platform.