Elevated errors with web tracking service
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 08:47 PST
Monitoring
This morning between 7:54AM and 8:47AM our web tracking service experienced errors. A fix has been applied and the errors have stopped now.
Posted Dec 20, 2019 - 07:54 PST
This incident affected: Platform.