Plays not loading from play console
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 27, 2018 - 11:55 PDT
Monitoring
The fix has been applied and the plays are loading now.
Posted 22 days ago. Aug 27, 2018 - 09:32 PDT
Identified
There is an issue with some plays not loading from the Play Console or the account. When clicking on a play it does not finish loading. We have identified the cause of the problem and are in the process of deploying a fix.
Posted 22 days ago. Aug 27, 2018 - 09:08 PDT
This incident affected: Platform.