Application filters not working on platform
Incident Report for Engagio
Resolved
The filters and all other services are functioning fine now.
Posted 7 months ago. Apr 19, 2018 - 11:00 PDT
Monitoring
The fix has been deployed to production and the filters are working fine now.
Posted 7 months ago. Apr 19, 2018 - 10:27 PDT
Update
The fix has been identified and deployed at the moment. The fix will be deployed in next 10 minutes.
Posted 7 months ago. Apr 19, 2018 - 10:19 PDT
Identified
We have identified an issue with the application when users are not able to apply any filters. The engineering team is actively working on a fix.
Posted 7 months ago. Apr 19, 2018 - 09:57 PDT