Elevated errors and high response time on Platform
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 29, 2017 - 13:35 PST
Monitoring
We have identified the cause of the errors and slow response time and applied appropriate fix for it. The response times and errors are back to normal levels. We are monitoring service for incidence resolution.
Posted 12 months ago. Nov 29, 2017 - 12:59 PST
Investigating
app.engagio.com is currently experiencing slow page load times and elevated errors. We're investigating the cause and will provide an update as soon as possible.
Posted 12 months ago. Nov 29, 2017 - 12:53 PST