Application platform not accessible
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 17 days ago. Nov 02, 2018 - 09:48 PDT
Monitoring
The application has recovered and all services are operational now.
Posted 17 days ago. Nov 02, 2018 - 09:45 PDT
Investigating
We are currently investigating an issue with the platform where the application returns "503 Service Temporarily Unavailable" for all requests.
Posted 17 days ago. Nov 02, 2018 - 09:43 PDT
This incident affected: Platform.