Slow page load performance on platform
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 26 days ago. Oct 24, 2018 - 12:16 PDT
Monitoring
The errors have been remediated and the page performance is back to normal.
Posted 26 days ago. Oct 24, 2018 - 12:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Oct 24, 2018 - 11:58 PDT
Investigating
We are currently investigating slow page load performance across all pages on the web app.
Posted 26 days ago. Oct 24, 2018 - 11:48 PDT
This incident affected: Platform.