Performance degradation on app.engagio.com
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 30, 2017 - 12:26 PDT
Monitoring
The affected web server issue has been addressed. The page load times should be back to normal. We are actively monitoring the service for incident resolution.
Posted 11 months ago. Oct 30, 2017 - 12:12 PDT
Identified
The slow load times are caused by an issue with one of the web servers. Team is working on resolving it.
Posted 11 months ago. Oct 30, 2017 - 12:09 PDT
Investigating
app.engagio.com is currently experiencing slower than usual page load times across all pages. We're investigating the cause and will provide an update as soon as possible.
Posted 11 months ago. Oct 30, 2017 - 12:03 PDT