Not able to execute plays
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 06, 2018 - 19:09 PDT
Monitoring
A fix was pushed out and all the services are functional now.
Posted 2 months ago. Sep 06, 2018 - 18:51 PDT
Identified
We have identified the issue and working on a fix.
Posted 2 months ago. Sep 06, 2018 - 18:30 PDT
Investigating
We are currently investigating an issue with plays are not running from playmaker.
Posted 2 months ago. Sep 06, 2018 - 18:17 PDT
This incident affected: Platform.