Slow page load time on Platform
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 20, 2017 - 10:32 PST
Monitoring
The response times are back to normal. We are actively monitoring the service for stability.
Posted 11 months ago. Dec 20, 2017 - 10:08 PST
Identified
We have identified the issue and are applying a fix for it.
Posted 11 months ago. Dec 20, 2017 - 10:06 PST
Investigating
app.engagio.com is currently experiencing slow page load times across all pages. We're investigating the cause and will provide an update as soon as possible.
Posted 11 months ago. Dec 20, 2017 - 09:58 PST