Slow page load times and elevated errors on platform
Incident Report for Engagio
Resolved
The service has been stable and the issues have been resolved.
Posted 11 months ago. Dec 18, 2017 - 22:14 PST
Monitoring
One of our production system experienced an unexpected power failure. The system has recovered since and all the services has been restored.
Posted 11 months ago. Dec 18, 2017 - 21:34 PST
Identified
We are currently experiencing slow page load times and high amount of errors on platform. In some cases the pages may not load. We are looking into it and will be updating as we make progress.
Posted 11 months ago. Dec 18, 2017 - 21:30 PST