Login issues with platform
Incident Report for Engagio
Resolved
The services has been restored.
Posted 7 months ago. Oct 19, 2017 - 19:51 PDT
Update
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 19, 2017 - 19:37 PDT
Monitoring
The services are stabilizing. We are continuing to monitoring the service.
Posted 7 months ago. Oct 19, 2017 - 19:37 PDT
Identified
We are currently experiencing login issues with the platform. we are actively working to resolve the issue.
Posted 7 months ago. Oct 19, 2017 - 19:26 PDT