Users unable to log in
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 29 days ago. Jul 18, 2018 - 09:14 PDT
Identified
Some non-admin users are unable to log into the Engagio web application, or else are logged out when they visit the home page. We have identified the cause of the problem and are in the process of deploying a fix.
Posted 29 days ago. Jul 18, 2018 - 08:51 PDT
This incident affected: Platform.