Elevated errors on Platform
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 11 months ago. Jan 04, 2018 - 14:34 PST
Monitoring
The fix has been applied at 2:23pm. The service has been stable since. We are monitoring the service for stability.
Posted 11 months ago. Jan 04, 2018 - 14:33 PST
Identified
We have identified the issue and have applied a fix for the environment. The issue was with infrastructure service provided by AWS.
Posted 11 months ago. Jan 04, 2018 - 14:22 PST
Investigating
We are currently experiencing issues with our main platform. All users are seeing 500 internal server errors while trying to access platform.
Posted 11 months ago. Jan 04, 2018 - 13:59 PST