Infrastructure issue impacting analytics for few customers
Incident Report for Engagio
Resolved
All the services are operating normally now.
Posted 5 months ago. May 31, 2018 - 15:37 PDT
Monitoring
All the instances were brought up on a different host. Analytics data load successfully completed for all the affected customers.
Posted 5 months ago. May 31, 2018 - 15:30 PDT
Identified
We are bringing them up on different hosts and they should be operational in few minutes.
Posted 5 months ago. May 31, 2018 - 15:16 PDT
Investigating
Our infrastructure provider is having issues with some of the underlying hosts impacting analytics for few customers.
Posted 5 months ago. May 31, 2018 - 15:09 PDT
This incident affected: Platform.