Issue with outbound exchange emails having special characters
Incident Report for Engagio
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 09, 2018 - 14:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 09, 2018 - 08:50 PST
Identified
Engineers have identified the issue and a fix is currently being deployed.
Posted 3 months ago. Mar 09, 2018 - 08:41 PST